Probema: Si spegne all'improvviso

Sezione interamente dedicata alla manutenzione, alla riparazione, alla risoluzione di problemi ed alle migliorie apportabili all'acquascooter.

Moderatore: Moderatori

Regole del forum
Prima di aprire un nuovo topic, accertarsi di rispettare la:
REGOLA DELL' ACCODAMENTO DEI MESSAGGI AI TOPIC GIA' ESISTENTI
Rispondi
VittorioMX
Avanced User
Avanced User
Messaggi: 20
Iscritto il: domenica 17 ottobre 2010, 21:43
Stato: Non connesso

Re: Probema: Si spegne all'improvviso

Messaggio da VittorioMX » sabato 14 settembre 2013, 17:33

Ho appena fatto una ulteriore analisi del carter in plastica...guardando bene la crepa che ritenevo essere solo all'esterno in realtà è presente anche dentro...Nell'immagine sottostante, con l'aiuto di una leva ho accentuato lo spacco per rendermi conto se c'era o no...
Ora spero che il punto di accesso sia stato solo quello, ma comunque devo cambiare tutto il carter.
Ho comunque rimontato tutto e verificato che lo scooter partisse.
Ho prima verificato la scintilla e sembra essere ok (colore blu), poi fatto partire..
Parte e mi sembra che vada ok..ma come dice Paluzzo devo portarlo in acqua.
Ora sostituisco il carter e rimonto tutto, poi faccio la prova di tenuta (ho ritrovato il tutto) e se non vedo problemi lo porto a mare per definire se l'accensione va o non va.
Se c'è altro che devo fare cortesemente ditelo.

Immagine



Avatar utente
paluzzo
Platinum Member
Platinum Member
Messaggi: 8156
Iscritto il: giovedì 20 novembre 2008, 11:58
Località: Palermo
Stato: Non connesso

Re: Probema: Si spegne all'improvviso

Messaggio da paluzzo » domenica 15 settembre 2013, 18:22

Ok.
CLUB OF BLUEFISHES' KILLERS
Immagine

Un abbraccio da dietro a tutti

motomar2222
Avanced User
Avanced User
Messaggi: 27
Iscritto il: domenica 14 marzo 2010, 15:52
Stato: Non connesso

Re: Probema: Si spegne all'improvviso

Messaggio da motomar2222 » giovedì 19 settembre 2013, 23:14

Io pure debbo fare la prova pressione(infiltrazione acqua dalla calotta),pensavo di andare da un tornitore per costruire l'attrezzo, ma leggo che un registro del freno di bicicletta può andare bene. Ottima notizia,sicuramente più economica .Grazie
PS. stessi sintomi ,si spegne all'improvviso, il mio funziona a puntine,asciugo elimino l'infiltrazione e riparte.
Saluti

motomar2222
Avanced User
Avanced User
Messaggi: 27
Iscritto il: domenica 14 marzo 2010, 15:52
Stato: Non connesso

Re: Probema: Si spegne all'improvviso

Messaggio da motomar2222 » giovedì 19 settembre 2013, 23:17

Io pure debbo fare la prova pressione(infiltrazione acqua dalla calotta),pensavo di andare da un tornitore per costruire l'attrezzo, ma leggo che un registro del freno di bicicletta può andare bene. Ottima notizia,sicuramente più economica .Grazie
PS. stessi sintomi ,si spegne all'improvviso, il mio funziona a puntine,asciugo elimino l'infiltrazione e riparte.
Saluti

VittorioMX
Avanced User
Avanced User
Messaggi: 20
Iscritto il: domenica 17 ottobre 2010, 21:43
Stato: Non connesso

Re: Probema: Si spegne all'improvviso

Messaggio da VittorioMX » mercoledì 1 gennaio 2014, 12:46

Buongiorno e buon anno a tutti...
dopo aver individuato il problema poi ho abbandonato tutto per mancanza di tempo. Ora ho ripreso il tutto e finalmente ho ordinato la calotta di ricambio.
Una informazione: ho preso anche l'o'ring nuovo, per sostituirlo devo mettere del grasso? ho sia quello al litio bianco che quello per guarnizioni trasparente (presumo siliconico)...se devo, quale scelgo?

Avatar utente
paluzzo
Platinum Member
Platinum Member
Messaggi: 8156
Iscritto il: giovedì 20 novembre 2008, 11:58
Località: Palermo
Stato: Non connesso

Re: Probema: Si spegne all'improvviso

Messaggio da paluzzo » mercoledì 1 gennaio 2014, 14:44

VittorioMX ha scritto:Buongiorno e buon anno a tutti...
dopo aver individuato il problema poi ho abbandonato tutto per mancanza di tempo. Ora ho ripreso il tutto e finalmente ho ordinato la calotta di ricambio.
Una informazione: ho preso anche l'o'ring nuovo, per sostituirlo devo mettere del grasso? ho sia quello al litio bianco che quello per guarnizioni trasparente (presumo siliconico)...se devo, quale scelgo?
Evita il litio bianco, alcuni tipi a basse temperature diventano duri come la pietra.
Meglio il trasparente al silicone che hai.
:ciao:
CLUB OF BLUEFISHES' KILLERS
Immagine

Un abbraccio da dietro a tutti

VittorioMX
Avanced User
Avanced User
Messaggi: 20
Iscritto il: domenica 17 ottobre 2010, 21:43
Stato: Non connesso

Re: Probema: Si spegne all'improvviso

Messaggio da VittorioMX » mercoledì 1 gennaio 2014, 15:51

OK! grazie

VittorioMX
Avanced User
Avanced User
Messaggi: 20
Iscritto il: domenica 17 ottobre 2010, 21:43
Stato: Non connesso

Re: Probema: Si spegne all'improvviso

Messaggio da VittorioMX » martedì 21 gennaio 2014, 22:32

Eccomi di ritorno...
allora, arrivato il ricambio, ho montato la molla, pulito e ingrassato la guarnizione, montato il tutto e avviato..tutto ok, tutto funziona. Ora mi resta di fare la prova di tenuta e la prova sotto sforzo per vedere se la centralina si è salvata.

Una domanda però: dopo aver montato la molla, ho messo del grasso sia su essa sia intorno l'alberino e relativo foro...ma ho visto che lo stesso alberino è entrato con estrema facilità, non ho dovuto forzare....è normale? non è che poi ci passa l'acqua?

Avatar utente
paluzzo
Platinum Member
Platinum Member
Messaggi: 8156
Iscritto il: giovedì 20 novembre 2008, 11:58
Località: Palermo
Stato: Non connesso

Re: Probema: Si spegne all'improvviso

Messaggio da paluzzo » martedì 21 gennaio 2014, 23:40

VittorioMX ha scritto:Eccomi di ritorno...
allora, arrivato il ricambio, ho montato la molla, pulito e ingrassato la guarnizione, montato il tutto e avviato..tutto ok, tutto funziona. Ora mi resta di fare la prova di tenuta e la prova sotto sforzo per vedere se la centralina si è salvata.

Una domanda però: dopo aver montato la molla, ho messo del grasso sia su essa sia intorno l'alberino e relativo foro...ma ho visto che lo stesso alberino è entrato con estrema facilità, non ho dovuto forzare....è normale? non è che poi ci passa l'acqua?
Normale, è il labbro del paraolio che fa tenuta.
:ciao:
CLUB OF BLUEFISHES' KILLERS
Immagine

Un abbraccio da dietro a tutti

VittorioMX
Avanced User
Avanced User
Messaggi: 20
Iscritto il: domenica 17 ottobre 2010, 21:43
Stato: Non connesso

Re: Probema: Si spegne all'improvviso

Messaggio da VittorioMX » mercoledì 22 gennaio 2014, 14:23

come sempre grazie 1000!

VittorioMX
Avanced User
Avanced User
Messaggi: 20
Iscritto il: domenica 17 ottobre 2010, 21:43
Stato: Non connesso

Re: Probema: Si spegne all'improvviso

Messaggio da VittorioMX » sabato 22 marzo 2014, 18:45

eccomi ancora.
finalmente ho provato l'as a mare, ma i problemi non sono finiti.
Lo scooter è partito benissimo, ha trainato me e un amico per molto tempo, è ripartito sempre regolarmente.
poi in una delle ripartenze niente da fare, non si è riavviato, quindi sono dovuto uscire dall'acqua e provarci a secco.
Dopo un po di prove finalmente è ripartito, anche se lo sentivo poco regolare. Anche in questo caso ha portato indietro me e il mio amico.
Arrivati a destinazione ho spento l'as e sono uscito dall'acqua. All'auto ho tentato di farlo ripartire per metterlo a posto ma niente da fare...morto.
A casa ho smontato la candela e ho provato l'accensione...niente scintilla. Convinto di averlo allagato di nuovo, magari per non averlo chiuso correttamente ho smontato la coppa...ma dentro asciuttissimo. Quindi l'ho richiuso e preso un altra candela. In questo caso la scintilla c'è ma mi sembra che la scintilla non è bella azzurra ma mista azzurra e rossa.
...detto questo..ho rotto l'accensione in differita o imbrattato la candela (è uscita un po troppo bagnata)????
come provo il tutto ora? metto la candela nuova e riprovo a mare o cosa???

grazie 1000

VittorioMX
Avanced User
Avanced User
Messaggi: 20
Iscritto il: domenica 17 ottobre 2010, 21:43
Stato: Non connesso

Re: Probema: Si spegne all'improvviso

Messaggio da VittorioMX » domenica 23 marzo 2014, 15:59

Dimenticavo di dire che la candela che ho utilizzato per provare è una bosh e non la ngk..avevo sotto mano solo quella.

Rispondi

Chi c’è in linea

Visitano il forum: dentici69 e 52 ospiti