CARBURATORE WALBRO PER MODELLI AQUASCOOTER 600 E 650

Sezione interamente dedicata alla manutenzione, alla riparazione, alla risoluzione di problemi ed alle migliorie apportabili all'acquascooter.

Moderatore: Moderatori

Regole del forum
Prima di aprire un nuovo topic, accertarsi di rispettare la:
REGOLA DELL' ACCODAMENTO DEI MESSAGGI AI TOPIC GIA' ESISTENTI
Rispondi
Avatar utente
Carmineros
Silver Member
Silver Member
Messaggi: 1753
Iscritto il: martedì 6 maggio 2008, 13:11
Località: Manfredonia (FG)
Stato: Non connesso

Re: CARBURATORE WALBRO PER MODELLI AQUASCOOTER 600 E 650

Messaggio da Carmineros » lunedì 6 agosto 2012, 13:07

giovysub68 ha scritto:Ciao a tutti,qualcuno mi sa dire se c'e' da qualche parte della terra un negozio che vende gli or che vanno nell'astina accelleratore ed aria? chiedo cio' perche' a quanto sembra hanno una sezione non proprio rotonda come tutte le altre ma quadra e quindi quelle normali non vanno bene.Ho parlato con un ingegnere della comere che mi aveva assicurato di mandarmele ma dopo diverse telefonate e prese x il c**o mi sono stancato,neanche gli avessi chiesto soldi... sono introvabili ma qualcuno deve pur averle ca**o!! Spero qualcuno mi possa aiutare perche' mi sembra assurdo che x un or del ca**o dovrei cambiare un carburatore.....

Non ne sono sicuro, ma forse parli degli X-ring? :ciao:



Avatar utente
giovysub68
Advanced member
Advanced member
Messaggi: 359
Iscritto il: giovedì 13 agosto 2009, 12:59
Località: Vicenza ma con Lampedusa nel cuore
Stato: Non connesso

Re: CARBURATORE WALBRO PER MODELLI AQUASCOOTER 600 E 650

Messaggio da giovysub68 » lunedì 6 agosto 2012, 13:50

si camineros,credo si chiamino cosi', sono inseriti nelle asticine accelleratore ed in quella dell'aria,ma credo che quella a sezione quadra sia solo x l'asticina accelleratore...
Ultima modifica di giovysub68 il lunedì 6 agosto 2012, 13:53, modificato 1 volta in totale.

Avatar utente
gianni capuozzo
Gold Member
Gold Member
Messaggi: 3340
Iscritto il: venerdì 14 gennaio 2011, 20:44
Località: San Nicola la strada (Ce) ma sono di Napoli
Stato: Non connesso

Re: CARBURATORE WALBRO PER MODELLI AQUASCOOTER 600 E 650

Messaggio da gianni capuozzo » lunedì 6 agosto 2012, 23:41

giovysub68 ha scritto:si camineros,credo si chiamino cosi', sono inseriti nelle asticine accelleratore ed in quella dell'aria,ma credo che quella a sezione quadra sia solo x l'asticina accelleratore...
giovà prova a fare un giro per ghi vende ricombi per tagliaerbe e motoseghe i carburarori sono
molto simili :ciao:
Immagine
censito 2271

Avatar utente
giovysub68
Advanced member
Advanced member
Messaggi: 359
Iscritto il: giovedì 13 agosto 2009, 12:59
Località: Vicenza ma con Lampedusa nel cuore
Stato: Non connesso

Re: CARBURATORE WALBRO PER MODELLI AQUASCOOTER 600 E 650

Messaggio da giovysub68 » martedì 7 agosto 2012, 12:17

gianni capuozzo ha scritto:
giovysub68 ha scritto:si camineros,credo si chiamino cosi', sono inseriti nelle asticine accelleratore ed in quella dell'aria,ma credo che quella a sezione quadra sia solo x l'asticina accelleratore...
giovà prova a fare un giro per ghi vende ricombi per tagliaerbe e motoseghe i carburarori sono
molto simili :ciao:
gia' fatto gianni ma non li hanno uguali...

Avatar utente
Carmineros
Silver Member
Silver Member
Messaggi: 1753
Iscritto il: martedì 6 maggio 2008, 13:11
Località: Manfredonia (FG)
Stato: Non connesso

Re: CARBURATORE WALBRO PER MODELLI AQUASCOOTER 600 E 650

Messaggio da Carmineros » martedì 7 agosto 2012, 13:25

giovysub68 ha scritto:
gianni capuozzo ha scritto:
giovysub68 ha scritto:si camineros,credo si chiamino cosi', sono inseriti nelle asticine accelleratore ed in quella dell'aria,ma credo che quella a sezione quadra sia solo x l'asticina accelleratore...
giovà prova a fare un giro per ghi vende ricombi per tagliaerbe e motoseghe i carburarori sono
molto simili :ciao:
gia' fatto gianni ma non li hanno uguali...

Prova a chiedere in un negozio di ricambi per moto, loro trattano gli x-ring specie per quanto riguarda la catena, può darsi che forse abbiano il modo di farseli pervenire di misure diverse! :ciao:

anto60
Newbie
Newbie
Messaggi: 5
Iscritto il: sabato 23 giugno 2012, 3:32
Stato: Non connesso

Re: CARBURATORE WALBRO PER MODELLI AQUASCOOTER 600 E 650

Messaggio da anto60 » venerdì 18 gennaio 2013, 9:01

Ho smontato, cambiato le guarnizioni e rimontato il carburatore del AS 600. Ora mi pare pure di esser riuscito a metterlo a punto, nel senso che tiene il minimo e non si imballa al max. Il tutto seguendo i tuoi preziosi consigli :rolleyes: .

Non mi pare però che giri ancora pulito ed allora mi è sorto un dubbio: durante la fase di taratura (min e max) la vite grande centrale (apertura farfalla) come deve stare ?

Ciao
Antonello

Avatar utente
paluzzo
Platinum Member
Platinum Member
Messaggi: 8156
Iscritto il: giovedì 20 novembre 2008, 11:58
Località: Palermo
Stato: Non connesso

Re: CARBURATORE WALBRO PER MODELLI AQUASCOOTER 600 E 650

Messaggio da paluzzo » venerdì 18 gennaio 2013, 9:26

anto60 ha scritto:Ho smontato, cambiato le guarnizioni e rimontato il carburatore del AS 600. Ora mi pare pure di esser riuscito a metterlo a punto, nel senso che tiene il minimo e non si imballa al max. Il tutto seguendo i tuoi preziosi consigli :rolleyes: .
Non mi pare però che giri ancora pulito ed allora mi è sorto un dubbio: durante la fase di taratura (min e max) la vite grande centrale (apertura farfalla) come deve stare ?
Ciao
Antonello
La vite centrale non influisce nella carburazione, serve solo a regolare il numero di giri che scegli per farlo stare in moto.
:ciao:
CLUB OF BLUEFISHES' KILLERS
Immagine

Un abbraccio da dietro a tutti

lorenzo77
Gold Member
Gold Member
Messaggi: 3727
Iscritto il: domenica 30 agosto 2009, 20:13
Stato: Non connesso

Re: CARBURATORE WALBRO PER MODELLI AQUASCOOTER 600 E 650

Messaggio da lorenzo77 » sabato 19 gennaio 2013, 17:57

Ciao ragazzi oggi mi è entrato un as con un carburatore come un pezzo di sale sia dentro che fuori viti bloccate dal sale in sostanza era per buttarlo, poi ho fatto questa procedura ho smontato tutto il carburatore membrane ect e cominciato a spruzzare lubrificante ovunque e ho preso il seghetto ed ho tagliato un poco il labbro dove ci sono le due viti come foto poi sono riuscito a mettere le viti in senso giusto e fare un taglio ed ho fatto due tacche e poi lentamente con vita e svita sono riuscito a svitare e revisionare il carburatore guardate foto :ciao: :ciao:

vincenzo7913
Avanced User
Avanced User
Messaggi: 13
Iscritto il: martedì 11 gennaio 2011, 16:22
Stato: Non connesso

Re: CARBURATORE WALBRO PER MODELLI AQUASCOOTER 600 E 650

Messaggio da vincenzo7913 » lunedì 15 aprile 2013, 16:53

lorenzo77 ha scritto:ciao ragazzi posto una foto del carburatore 650 con regolazioni L 2 giri e la H 1- 3/4 guardate le viti come sono,regolazione estiva :fischio: :fischio:
Ciao a tutti, dopo la pausa invernale , poiché l 'ultima volta che avevo usato l'as presentava problemi di carburazione ho rifatto esattamente la carburazione del mio as 650, terzo anno di vita, circa 35/40 ore di utilizzo, la carburazione come da manuale: 2 giri l e 1,3/4 la ha: Semplice no!!!!!!!!Dovrebbe funzionare mi sono detto, chiudo tutto e riapro!!
Avevo fatto la miscela meno del 2% sembrava che funzionava fuori dall'acqua partendo al primo colpo forse un po' fumoso ma in acqua non prendeva giri accelerando. Dopo vari tentativi ho dovuto chiudere la L di 1/4 di giro ed altrettanto di 1/4 la H e saliva di giri alla grande e teneva il minimo perfettamente e dopo lo spegnimento ripartiva al primo colpo. A fine giornata la candela è nera ma non unta.
Mi consigliate di usare miscela al 1.5%?

Le regolazioni da manuale non vanno bene per tutti gli as 650 ? Come si spiega tutto ciò?

Avatar utente
paluzzo
Platinum Member
Platinum Member
Messaggi: 8156
Iscritto il: giovedì 20 novembre 2008, 11:58
Località: Palermo
Stato: Non connesso

Re: CARBURATORE WALBRO PER MODELLI AQUASCOOTER 600 E 650

Messaggio da paluzzo » lunedì 15 aprile 2013, 21:36

La miscela non c'entra.
Quella che viene data è la taratura base da cui partire.
Poi ogni AS, in base alla compressione, temperature, buona pulizia del carburatore e usura delle membrane, cambia.
Pertanto la tua regolazione definitiva, da 2 giri scarsi L e 1 giro H, ci potrebbe stare.
Carburazione starna per la mia esperienza ......................... :mmm:
Infatti scendere sotto i 2 giri con L e 1 giri di H, qualcosa non mi torna.
Io andrei a verificare l'anticipo della centralina, l'apertura della punta candela o la molla della valvola scarico.
Per caso hai stirato la molla ?
:ciao:
Ultima modifica di paluzzo il lunedì 15 aprile 2013, 21:40, modificato 1 volta in totale.
CLUB OF BLUEFISHES' KILLERS
Immagine

Un abbraccio da dietro a tutti

Avatar utente
Cumpare
Silver Member
Silver Member
Messaggi: 1322
Iscritto il: mercoledì 12 settembre 2012, 13:32
Località: Trapani
Contatta:
Stato: Non connesso

Re: CARBURATORE WALBRO PER MODELLI AQUASCOOTER 600 E 650

Messaggio da Cumpare » martedì 16 aprile 2013, 19:27

paluzzo ha scritto:La miscela non c'entra.
Quella che viene data è la taratura base da cui partire.
Poi ogni AS, in base alla compressione, temperature, buona pulizia del carburatore e usura delle membrane, cambia.
Pertanto la tua regolazione definitiva, da 2 giri scarsi L e 1 giro H, ci potrebbe stare.
Carburazione starna per la mia esperienza ......................... :mmm:
Infatti scendere sotto i 2 giri con L e 1 giri di H, qualcosa non mi torna.
Io andrei a verificare l'anticipo della centralina, l'apertura della punta candela o la molla della valvola scarico.
Per caso hai stirato la molla ?
:ciao:




Paluzzo sulu tu mi puoi aiutare.... Ho un problema nell as in pratica quando lo spengo x pescare al momento della messa in moto in acqua nn accende lo devo mettere sulla plancetta x accenderlo x farlo partire. Poi ho notato che perdeva di potenza ad accelleratire a pieno andava male tipo se c'era l'aria tirata. Oggi lo
Faccio vedere a Nino e xo' lo regola e quando lo accendo sembra troppo accelerato xo'la vite del minimo e' quasi a zero!!! Nn ne sto capendo piu' niente :( :(
Immagine

Avatar utente
paluzzo
Platinum Member
Platinum Member
Messaggi: 8156
Iscritto il: giovedì 20 novembre 2008, 11:58
Località: Palermo
Stato: Non connesso

Re: CARBURATORE WALBRO PER MODELLI AQUASCOOTER 600 E 650

Messaggio da paluzzo » mercoledì 17 aprile 2013, 12:48

Gianni, temo il peggio, ma fammi sapere.
:ciao:
CLUB OF BLUEFISHES' KILLERS
Immagine

Un abbraccio da dietro a tutti

Avatar utente
Cumpare
Silver Member
Silver Member
Messaggi: 1322
Iscritto il: mercoledì 12 settembre 2012, 13:32
Località: Trapani
Contatta:
Stato: Non connesso

Re: CARBURATORE WALBRO PER MODELLI AQUASCOOTER 600 E 650

Messaggio da Cumpare » mercoledì 17 aprile 2013, 19:27

paluzzo ha scritto:Gianni, temo il peggio, ma fammi sapere.
:ciao:


Pensi pistone lesionato!!ci dai un occhiata al raduno?te ne sarei grato!!!
Immagine

Avatar utente
paluzzo
Platinum Member
Platinum Member
Messaggi: 8156
Iscritto il: giovedì 20 novembre 2008, 11:58
Località: Palermo
Stato: Non connesso

Re: CARBURATORE WALBRO PER MODELLI AQUASCOOTER 600 E 650

Messaggio da paluzzo » giovedì 18 aprile 2013, 8:25

Cumpare ha scritto:
paluzzo ha scritto:Gianni, temo il peggio, ma fammi sapere.
:ciao:


Pensi pistone lesionato!!ci dai un occhiata al raduno?te ne sarei grato!!!
ok
CLUB OF BLUEFISHES' KILLERS
Immagine

Un abbraccio da dietro a tutti

lorenzo77
Gold Member
Gold Member
Messaggi: 3727
Iscritto il: domenica 30 agosto 2009, 20:13
Stato: Non connesso

Re: CARBURATORE WALBRO PER MODELLI AQUASCOOTER 600 E 650

Messaggio da lorenzo77 » mercoledì 29 maggio 2013, 20:05

salve ragazzi si avvicina il momento di dare qualche pulita al nostro amato carburatore ma al momento dello smontaggio si può verificare la perdita della pallina :eek: ma il problema non sussiste si può rimediare comprando una
GABBIA A SFERA, io consiglierei di comprarla prima e conservarla per il futuro andando in un auto ricambi moto con la pallina originale messa in una calamita si confronta e prendere la ghiera giusta perchè una volta persa vi attaccate al tram io oggi ne ho persa una ma siccome dovevo revisionare 3 carburatori il problema non c'era vi posto la ghiera a sfera sterza piaggio ................. :fischio:

Avatar utente
mitraglia
Moderatore
Moderatore
Messaggi: 3195
Iscritto il: lunedì 27 aprile 2009, 18:07
Località: Arezzo
Stato: Non connesso

Re: CARBURATORE WALBRO PER MODELLI AQUASCOOTER 600 E 650

Messaggio da mitraglia » mercoledì 29 maggio 2013, 21:12

ottimo :o.k:
Immagine

ARCHIMEDE PITAGORICO DEL FORUM ANNO 2012-13

Immagine

Avatar utente
cianuzzu78
Platinum Member
Platinum Member
Messaggi: 5716
Iscritto il: martedì 9 settembre 2008, 22:11
Località: siracusa
Stato: Non connesso

Re: CARBURATORE WALBRO PER MODELLI AQUASCOOTER 600 E 650

Messaggio da cianuzzu78 » mercoledì 29 maggio 2013, 22:30

:o.k:
CLUB OF BLUEFISHES' KILLERS
Immagine
mulinello fai da te' viewtopic.php?f=6&t=933&hilit=mulinello+fai+da+te

censito n°757

Avatar utente
roby 60
Silver Member
Silver Member
Messaggi: 1939
Iscritto il: sabato 29 maggio 2010, 18:26
Località: Cagliari
Stato: Non connesso

Re: CARBURATORE WALBRO PER MODELLI AQUASCOOTER 600 E 650

Messaggio da roby 60 » giovedì 30 maggio 2013, 22:30

lorenzo77 ha scritto:salve ragazzi si avvicina il momento di dare qualche pulita al nostro amato carburatore ma al momento dello smontaggio si può verificare la perdita della pallina :eek: ma il problema non sussiste si può rimediare comprando una
GABBIA A SFERA, io consiglierei di comprarla prima e conservarla per il futuro andando in un auto ricambi moto con la pallina originale messa in una calamita si confronta e prendere la ghiera giusta perchè una volta persa vi attaccate al tram io oggi ne ho persa una ma siccome dovevo revisionare 3 carburatori il problema non c'era vi posto la ghiera a sfera sterza piaggio ................. :fischio:
:o.k: ... :ciao:
Immagine
I MIEI VIDEO http://www.youtube.com/channel/UCTy0T9h ... 3mg/videos

Avatar utente
fab.io
Junior member
Junior member
Messaggi: 53
Iscritto il: martedì 17 maggio 2011, 13:15
Stato: Non connesso

Re: CARBURATORE WALBRO PER MODELLI AQUASCOOTER 600 E 650

Messaggio da fab.io » lunedì 12 agosto 2013, 11:15

Ciao a tutti, volevo chiedere un informazione a paluzzo.
Dopo un lungo periodo di ferma del mio aq 600 serbatoio giallo, mi sono accorto che la guarnizione del carter di accensione era lesionata con relativa infiltrazione di acqua.
Pulisco il tutto, verificò il passaggio di corrente alla candela, rimonto tutto, ma mi accorgo che mio figlio mi ha spostato le viti del minimo e massimo del carburatore.
Provo ad eseguire come tua illustrazione la carburazione, ma ad un certo punto si accende ma noto che mi va in corto la candela quando con il tubo dell'acqua vado a raffreddare la testata, ho provato ad affogarla con grasso di vaselina, ma mi si ripresenta lo stesso problema, mi sai dire come devo procedere?
Grazie.
viewtopic.php?f=25&t=9504 TESTATA ROLLER
viewtopic.php?f=25&t=9534 MULINELLI
viewtopic.php?f=25&t=9568 PIOMBI
viewtopic.php?f=25&t=9383 ELASTICI

ARCHIMEDE PITAGORICO 2011-12
Immagine

Avatar utente
ƒisher
Avanced User
Avanced User
Messaggi: 25
Iscritto il: venerdì 21 settembre 2012, 11:26
Località: AS 650 SuperMagnum
Stato: Non connesso

Considerazioni ottimale carburazione vite del massimo

Messaggio da ƒisher » martedì 20 agosto 2013, 13:12

ho un dubbio riguardo la corretta posizione della vite del massimo per una carburazione ottimale :

ammettiamo che con la vite a ore 11 il motore sia grasso e non raggiunga la massima potenza mentre a ore 12 raggiunga la massima potenza per poi comportarsi in maniera invariata ( cioè mantenendo la massima potenza ) fino a ore 3...

in questo caso la carburazione ottimale la si ottiene tenendo la vite del massimo a ore 00 , 1, 2 o 3 ?! :mmm:


Ciao
:ciao:
AS 650 SuperMagnum

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 57 ospiti