CARBURATORE WALBRO PER MODELLI AQUASCOOTER 600 E 650

Sezione interamente dedicata alla manutenzione, alla riparazione, alla risoluzione di problemi ed alle migliorie apportabili all'acquascooter.

Moderatore: Moderatori

Regole del forum
Prima di aprire un nuovo topic, accertarsi di rispettare la:
REGOLA DELL' ACCODAMENTO DEI MESSAGGI AI TOPIC GIA' ESISTENTI
Rispondi
Avatar utente
marwhite
Silver Member
Silver Member
Messaggi: 1048
Iscritto il: lunedì 5 maggio 2008, 9:03
Località: santeramo in colle (ba)
Stato: Non connesso

Re: CARBURATORE WALBRO PER MODELLI AQUASCOOTER 600 E 650

Messaggio da marwhite » mercoledì 27 aprile 2011, 13:20

salva, quale modifica? quella di Mitraglia, di Paluzzo o di Lorenzo?
il mezzo diabolico l'ho comprato da un tizio che si stava disperando per poterlo utilizzare, ma non ha avuto esito positivo.
l'ho preso solo perchè mi ha detto che si avvia e poi non si mette più in moto per cui ho rischiato.
gli altri utenti non ci hanno neanche provato a fare un'offerta.


chi troppo vuole in mano se lo stringe

CLUB OF BLUEFISHES' KILLERS

Avatar utente
scampanale
Silver Member
Silver Member
Messaggi: 1989
Iscritto il: mercoledì 30 luglio 2008, 14:21
Località: Ruvo di Puglia (BA)
Stato: Non connesso

Re: CARBURATORE WALBRO PER MODELLI AQUASCOOTER 600 E 650

Messaggio da scampanale » mercoledì 27 aprile 2011, 13:30

Marcello, mi riferisco alla modifica di Paluzzo di tagliare la sporgenza del carburatore e fare gli spacchi sulle viti L e H in modo da poterle regolare con un cacciavite a taglio.
Io comunque da quando ho fatto la modifica dello scarico esterno riesco a carburare l'AS molto meglio e devo dire (mi sto grattando..) che ultimamente sto uscendo sempre con l'AS con plancetta attaccata e non mi ha più lasciato a pinne.
Unica accortezza è che ogni tanto lo metto in una vasca, gli attacco il gonfiatore del gommoncino sullo snorkel e lo gonfio tappandogli lo scarico per verificare che non faccia bollicine. Le infiltrazioni sono la causa che ti può lasciare a pinne, per il resto una volta sistemato va che è una bellezza.. spero di non smentirmi a breve :innocente:
Tutto capita a tutti, prima o poi, se c'è abbastanza tempo.
Legge di Shaw


Immagine

ARCHIMEDE PITAGORICO DEL FORUM 2009-10
Immagine

Avatar utente
marwhite
Silver Member
Silver Member
Messaggi: 1048
Iscritto il: lunedì 5 maggio 2008, 9:03
Località: santeramo in colle (ba)
Stato: Non connesso

Re: CARBURATORE WALBRO PER MODELLI AQUASCOOTER 600 E 650

Messaggio da marwhite » mercoledì 27 aprile 2011, 14:40

io stavo pensando di fare solo il taglio alle viti.
la nicchia fatta per le due viti mi piace perchè elimina altri problemi di infiltrazioni in movimento.
la modifica allo scarico come l'hai realizzato?
come lo ha descritto paluzzo o come lo descrive svl?
chi troppo vuole in mano se lo stringe

CLUB OF BLUEFISHES' KILLERS

Avatar utente
scampanale
Silver Member
Silver Member
Messaggi: 1989
Iscritto il: mercoledì 30 luglio 2008, 14:21
Località: Ruvo di Puglia (BA)
Stato: Non connesso

Re: CARBURATORE WALBRO PER MODELLI AQUASCOOTER 600 E 650

Messaggio da scampanale » mercoledì 27 aprile 2011, 15:57

La modifica allo scarico l'ho fatta come descritta da Paluzzo, con qualche variante. Anzicchè filettare il foro dello scarico sul carter, ho limato la filettatura di un gomito in ottone in modo che vi entrasse dentro precisa e ho riempito il tutto con epossidica per metalli (acciaio liquido Pattex). In questo modo se volessi tornare indietro alla ventosa, mi basterebbe tirare via il gomito ed eliminare la resina epoxy.
Per una maggiore tenuta e sicurezza, ho imbrattato il gomito e il carter con del silicone nero e ho costruito una staffa in ottone ad hoc che avvolge il gomito in modo che quando si mette l'AS per terra, questo non poggia sul gomito.. è più facile a farsi che a dirsi. Appena posso metto qualche foto, o quando ci vediamo ti faccio vedere


qui un po' si vede:
download/file.php?id=8589&mode=view

Forse ci conviene continuare la discussione sul post DISCUSSIONE GENERALE, che stiamo inquinando il post di Paluzzo sui carburatori :P
Ultima modifica di scampanale il mercoledì 27 aprile 2011, 16:16, modificato 1 volta in totale.
Tutto capita a tutti, prima o poi, se c'è abbastanza tempo.
Legge di Shaw


Immagine

ARCHIMEDE PITAGORICO DEL FORUM 2009-10
Immagine

Avatar utente
marwhite
Silver Member
Silver Member
Messaggi: 1048
Iscritto il: lunedì 5 maggio 2008, 9:03
Località: santeramo in colle (ba)
Stato: Non connesso

Re: CARBURATORE WALBRO PER MODELLI AQUASCOOTER 600 E 650

Messaggio da marwhite » mercoledì 27 aprile 2011, 16:48

ok
chi troppo vuole in mano se lo stringe

CLUB OF BLUEFISHES' KILLERS

diki
Advanced member
Advanced member
Messaggi: 266
Iscritto il: sabato 18 luglio 2009, 7:49
Località: augusta
Stato: Non connesso

Re: CARBURATORE WALBRO PER MODELLI AQUASCOOTER 600 E 650

Messaggio da diki » domenica 8 maggio 2011, 16:48

ciao lorenzo ho visto che hai fatto un video sul carb ,ti allego foto volevo mi dicessi le dimensioni della rondella che va alla leva accelleratore sotto dopo l'orig perche' io smontandola non c'e' la ho :ciao:anche paluzzo puo' rispondermi se vuole
Allegati
PICT0375.JPG

diki
Advanced member
Advanced member
Messaggi: 266
Iscritto il: sabato 18 luglio 2009, 7:49
Località: augusta
Stato: Non connesso

Re: CARBURATORE WALBRO PER MODELLI AQUASCOOTER 600 E 650

Messaggio da diki » domenica 8 maggio 2011, 16:52

la rondella deve per caso coprire la sede dell'orig ed entrare nella leva :ciao:

lorenzo77
Gold Member
Gold Member
Messaggi: 3727
Iscritto il: domenica 30 agosto 2009, 20:13
Stato: Non connesso

Re: CARBURATORE WALBRO PER MODELLI AQUASCOOTER 600 E 650

Messaggio da lorenzo77 » domenica 8 maggio 2011, 18:33

diki ha scritto:ciao lorenzo ho visto che hai fatto un video sul carb ,ti allego foto volevo mi dicessi le dimensioni della rondella che va alla leva accelleratore sotto dopo l'orig perche' io smontandola non c'e' la ho :ciao:anche paluzzo puo' rispondermi se vuole
ciao diki guarda le foto le rondelle sono tutte uguali di spessore , io in alcuni carburatori ne ho trovata una rondella lato accelleratore in altri 2 dipende modello chiedi a paluzzo il perchè :o.k: :ciao:

n.b le rondelle devono essere acciaio inox

p.s diki se li hai perse tutte :doh: se invece lo hai smontato e pensi che manca ?
Ultima modifica di lorenzo77 il lunedì 9 maggio 2011, 6:42, modificato 2 volte in totale.

diki
Advanced member
Advanced member
Messaggi: 266
Iscritto il: sabato 18 luglio 2009, 7:49
Località: augusta
Stato: Non connesso

Re: CARBURATORE WALBRO PER MODELLI AQUASCOOTER 600 E 650

Messaggio da diki » lunedì 9 maggio 2011, 5:29

grazie lorenzo della risposta rapida non ricordo se dopo averlo smontato c'era ,sopra c'e ed e' quella che va a pressare l'or ,ovviamente tutte in acciaio ma il dubbio è questa rondella se è passante l'asticina o no :ciao: :ciao:

diki
Advanced member
Advanced member
Messaggi: 266
Iscritto il: sabato 18 luglio 2009, 7:49
Località: augusta
Stato: Non connesso

Re: CARBURATORE WALBRO PER MODELLI AQUASCOOTER 600 E 650

Messaggio da diki » lunedì 9 maggio 2011, 5:35

:ciao: paluzzo domanda banale quello che ho scritto dalla foto di lorenzo si evince che è ugale a quella di sopra ,pensi che se non c'e' entra acqua ?

diki
Advanced member
Advanced member
Messaggi: 266
Iscritto il: sabato 18 luglio 2009, 7:49
Località: augusta
Stato: Non connesso

Re: CARBURATORE WALBRO PER MODELLI AQUASCOOTER 600 E 650

Messaggio da diki » mercoledì 11 maggio 2011, 21:03

lore' oggi ho fatto la prova pressione e la perdita la ho individuata nel oring dell'accelleratore ,pensi posso mettere uno normale e non piatto ? :ciao: aspetto una risposta grazie

Avatar utente
paluzzo
Platinum Member
Platinum Member
Messaggi: 8156
Iscritto il: giovedì 20 novembre 2008, 11:58
Località: Palermo
Stato: Non connesso

Re: CARBURATORE WALBRO PER MODELLI AQUASCOOTER 600 E 650

Messaggio da paluzzo » mercoledì 11 maggio 2011, 21:20

Diki, io non ti seguo più.
E' dal novembre 2010 che cerchi di revisionare questo benedetto carburatore ed ancora non sei riuscito.

Leva quello da dove hai la perdita, lo pulisci con gasolio e lo monti sottosopra.
L'importante è che ci sia sempre la rondella che lo spinge, e la molletta, stirala di più per farle fare più spinta.
Dopodichè, o ne compri uno nuovo o me lo mandi che vediamo di riprenderlo.

Non continuare però a fare altre domande sul carburatore, io non ti rispondo.
:8E:
Ultima modifica di paluzzo il mercoledì 11 maggio 2011, 21:22, modificato 1 volta in totale.
CLUB OF BLUEFISHES' KILLERS
Immagine

Un abbraccio da dietro a tutti

diki
Advanced member
Advanced member
Messaggi: 266
Iscritto il: sabato 18 luglio 2009, 7:49
Località: augusta
Stato: Non connesso

Re: CARBURATORE WALBRO PER MODELLI AQUASCOOTER 600 E 650

Messaggio da diki » giovedì 12 maggio 2011, 6:03

va bene capo :) :ciao:

Avatar utente
seby24
Member
Member
Messaggi: 149
Iscritto il: martedì 6 gennaio 2009, 17:59
Località: Carlentini (SR)
Stato: Non connesso

Re: CARBURATORE WALBRO PER MODELLI AQUASCOOTER 600 E 650

Messaggio da seby24 » giovedì 12 maggio 2011, 14:27

diki ha scritto:va bene capo :) :ciao:
Un consiglio spediscilo a Paluzzo e non avrai più probelimi......... :o.k:

diki
Advanced member
Advanced member
Messaggi: 266
Iscritto il: sabato 18 luglio 2009, 7:49
Località: augusta
Stato: Non connesso

Re: CARBURATORE WALBRO PER MODELLI AQUASCOOTER 600 E 650

Messaggio da diki » venerdì 13 maggio 2011, 4:13

lo so grazie del cosiglio :ciao:

Avatar utente
seby24
Member
Member
Messaggi: 149
Iscritto il: martedì 6 gennaio 2009, 17:59
Località: Carlentini (SR)
Stato: Non connesso

Re: CARBURATORE WALBRO PER MODELLI AQUASCOOTER 600 E 650

Messaggio da seby24 » martedì 31 maggio 2011, 11:41

Ciao a tutti...........

Volevo sapere le regolazioni standard del carburatore COMER ultimo modello quello che monta l'AS 650 Comer



Grazie....... :roll:

Avatar utente
shark black
Member
Member
Messaggi: 103
Iscritto il: lunedì 1 febbraio 2010, 16:19
Località: Reggio Calabria/Catanzaro
Stato: Non connesso

Re: CARBURATORE WALBRO PER MODELLI AQUASCOOTER 600 E 650

Messaggio da shark black » domenica 5 giugno 2011, 9:23

Ciao a tutti sto carcando di carburare il mio as, ma un poco è troppo grasso un poco è troppo magro...cerco di segiure le istruzioni di paluzzo ma ancora non è completamente perfetto...perchè il massimo dei giri riesco a farlo raggiungere ma appena mollo l'accelleratore il motore si spegne ed fà molta murga...AIUTO!!!
Immagine

almares
Newbie
Newbie
Messaggi: 9
Iscritto il: giovedì 9 giugno 2011, 21:17
Località: cagliari
Stato: Non connesso

x sig.Pluzzo AS650 - Cagliari

Messaggio da almares » domenica 12 giugno 2011, 12:33

salve sono Alfonso(anni 54 di cui 44 da sub) da cagliari ma oriundo napoletano( mi sono opportunamente presentato nell'apposista sezione . ringrazio inanzitutto tutti :ciao: per lo spirito di condivisione delle proprie capacità ed esperienze.
sig. paluzzo ho letto e memorizzato tutti i suoi autorevoli :clap2: interventi e pareri sul funzionamento di questo delicatissimo strumento. Vorrei evidenziarLe il mio problema sperando possa essere utile anche alla comunità.
DATI d'uso: mix 1,5% sintetico della casa madre (centro assistenza)
viti in origine NON sigillate AS650 rossso sopra bianco sotto comprato 10 mesi fa.
utilizzo invernale in acque sarde perfetto (sia in acque fredde che calde)
SINTOMI:
1)improvviso (da 1 sabato all'altro) scarburazione con progressiva perdita di potenza e spegnimento dopo 5-10min di funzionamento ad alti regimi; riaccensione solo con aria immessa (levetta in posizione start=alzata) con ripartenza (levetta in run) ma con inesorabile successivo e veloce affogamento
2) regolazione maniacale sulla base di studio accurato dei suoi post, prima vite L sotto getto d'acqua, taratura perfetta, legerissima chiusura, quindi in acqua a mare con regolazione vite H x alti regimi, sembra risolto.....invece dopo 5 minuti di "tiro" (leggi alti regimi) progressivo affogamento, spegnimento e alterazione definitiva della carburazione (fatto tutto questo x minimo 20 giorni e 20 tarature..
3) controllo candela bOSCH ORIGINALE STRA-PULITA, come da vs.indiCAZIONI: fuori acqua perfetta colore nocciola secca senza incombustione e residui; all'atto dei problemi in acqua :stor: leggero bagnarsi ma non particolarmente nera o oliosa.
4) kit scarico nuovo e trattato secondo vs. suggerimenti x eliminazione murga ogni volta....
5)ogni tubicino senza presenza di acqua e comunque fascettato
6)accensione perfetta sempre !pipetta piena di vaselliNA stagna senza dispersioni
7) regolazioni micrometriche ad ogni riaccensione/tentativo, come da vs.indicazioni. :confused:
può darmi dei suggerimenti ?
INFINE vorrei una conferma.notando come "l'affondamento" in esercizio del livello di scarico con gommino influenzi la carburazione (è giusto ?) mi sembra di capire come la sua soluzione con lo scarico esterno risolva questa variabilità essendo i gas di scarico a contropressione d'uscita costante atmosferica.può confermare ciò?
inoltr ha risolto lo scarico murga con il gomito da 1/2"?
ringrazio in anticipo lei, lorenzo77, mitraglia per quanto scritto finora.

almares
Newbie
Newbie
Messaggi: 9
Iscritto il: giovedì 9 giugno 2011, 21:17
Località: cagliari
Stato: Non connesso

sig.Paluzzo

Messaggio da almares » domenica 12 giugno 2011, 12:45

chiedo scusa x avere scritti scorrettamente il suo nick x errore battitura, ma non ho trovato come modificare il mio precedente post . spero comunque in una sua cortese risposta.

Avatar utente
paluzzo
Platinum Member
Platinum Member
Messaggi: 8156
Iscritto il: giovedì 20 novembre 2008, 11:58
Località: Palermo
Stato: Non connesso

Re: CARBURATORE WALBRO PER MODELLI AQUASCOOTER 600 E 650

Messaggio da paluzzo » domenica 12 giugno 2011, 21:49

Almares, per il momento quello che ti consiglio è di farlo vedere da un autorizzato, al fine di non perdere la garanzia, poi valuta se intervenire da te.

Però se dici che ha sintomi di affogamento, dovresti trovare la candela bagnata ! :mmm:
Io invece ho l'impressione che è carburato magro, se si ferma dopo minuti di navigazione e ad alti regimi, è mancanza di carburante e surriscaldamento.
Per come l'hai carburato, apri L di 1/2 giro ed H di 1 giro.
Attualmente, con temperature di 18° ed esterne 22°, faccio H 2 giri ed L 2 giri e 1/2 su l'ultimo modello walbro (come il tuo).

Comunque, tutto porta alla ricerca di una buona carburazione e non altro.

Come ti ho risposto nell'altro topic, non dare del lei a nessuno, anzi io dovrei dartelo per rispetto come pesona più grande ! :biggrin

:ciao: :ciao:
CLUB OF BLUEFISHES' KILLERS
Immagine

Un abbraccio da dietro a tutti

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 66 ospiti