Il primo Aquascooter ?

Sezione interamente dedicata alla manutenzione, alla riparazione, alla risoluzione di problemi ed alle migliorie apportabili all'acquascooter.

Moderatore: Moderatori

Regole del forum
Prima di aprire un nuovo topic, accertarsi di rispettare la:
REGOLA DELL' ACCODAMENTO DEI MESSAGGI AI TOPIC GIA' ESISTENTI

Re: Il primo Aquascooter ?

Messaggioda leo75 » venerdì 25 luglio 2014, 9:22

Pardon Paluzzo ... :)
leo75
Avanced User
Avanced User
 
Messaggi: 18
Iscritto il: lunedì 21 luglio 2014, 16:43


Re: Il primo Aquascooter ?

Messaggioda leo75 » lunedì 28 luglio 2014, 12:38

In attesa di info intanto go pulito completamente l'AS e ho sostituito tutti i tubicini, e pulito la ventosa che copre la marmitta, non vedo l'ora di riprovarlo
leo75
Avanced User
Avanced User
 
Messaggi: 18
Iscritto il: lunedì 21 luglio 2014, 16:43


Re: Il primo Aquascooter ?

Messaggioda paluzzo » lunedì 28 luglio 2014, 13:10

Ci sono due tipi d'impianti, vedi se ti corrisponde questo.
:ciao:
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
CLUB OF BLUEFISHES' KILLERS
Immagine

Un abbraccio da dietro a tutti
Avatar utente
paluzzo
Platinum Member
Platinum Member
 
Messaggi: 8379
Iscritto il: giovedì 20 novembre 2008, 11:58
Località: Palermo


Re: Il primo Aquascooter ?

Messaggioda leo75 » lunedì 28 luglio 2014, 16:03

Ciao, GRAZIE questa sera verifico, ma mi sembra che "scarico" sia collegato ad "aspirazione" direttamente, tra l'altro, quando l'ho povato, il tubicino era molto schiacciato.
Inoltre non ho nessuna valvola di non ritorno e il tubo che parte dal serbatoio lato destro, va direttamente al rubinetto, dove arriva anche l'altro con la miscela, è per questo che resta "spaiato" il tubicino di metallo che va verso l'altro sul rubinetto della benzina.
leo75
Avanced User
Avanced User
 
Messaggi: 18
Iscritto il: lunedì 21 luglio 2014, 16:43


Re: Il primo Aquascooter ?

Messaggioda leo75 » lunedì 28 luglio 2014, 16:10

Faccio un'altra domanda, io sono molto in difficoltà nel capire il funzionamento di questo carburatore, guardano il tuo schema mi sono fatto quest'idea, magari è una stupidata, ma te la espongo ugualmente.
Il tubetto che parte dalla marmitta serve per pressurizzare la miscela nel serbatoio? quindi spingere la benzina verso il carburatore?
Se questo fosse vero, il tubetto "aspirazione" a cosa serve?
Ti ringrazio..
leo75
Avanced User
Avanced User
 
Messaggi: 18
Iscritto il: lunedì 21 luglio 2014, 16:43


Re: Il primo Aquascooter ?

Messaggioda paluzzo » martedì 29 luglio 2014, 13:32

Gizzo ha scritto:Paolo, guarda cosa ti ho trovato in un Mondo Sommerso del 1963.
Delfino.jpg



Indubbiamente, l'utilizzo era per facilitare gli spostamenti dei bombolari e salvataggio.
Con i pesci che c'erano, l'AS non sarebbeservito a nulla, semmai a trainare cernie e ricciole a quintali ! :biggrin
CLUB OF BLUEFISHES' KILLERS
Immagine

Un abbraccio da dietro a tutti
Avatar utente
paluzzo
Platinum Member
Platinum Member
 
Messaggi: 8379
Iscritto il: giovedì 20 novembre 2008, 11:58
Località: Palermo


Re: Il primo Aquascooter ?

Messaggioda leo75 » martedì 29 luglio 2014, 15:46

Ciao a atutti ho verificato ed in effetti il collegamento è diverso e resta "spaiato"infatti un tubicino del rubinetto allego un disegnino
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
leo75
Avanced User
Avanced User
 
Messaggi: 18
Iscritto il: lunedì 21 luglio 2014, 16:43


Re: Il primo Aquascooter ?

Messaggioda leo75 » martedì 29 luglio 2014, 15:47

E ecco la foto del tubicino tra aspirazione e sacarico, suppongo che scarico sia quello a sinistra
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
leo75
Avanced User
Avanced User
 
Messaggi: 18
Iscritto il: lunedì 21 luglio 2014, 16:43


Re: Il primo Aquascooter ?

Messaggioda leo75 » martedì 29 luglio 2014, 15:50

E per finire apputno il tubettto che resta spaiato, quindi quello che mi consigli è riprodurro lo schema che mi ha gentilmente inviato, oppure la mia versione è proprio diversa?
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
leo75
Avanced User
Avanced User
 
Messaggi: 18
Iscritto il: lunedì 21 luglio 2014, 16:43


Re: Il primo Aquascooter ?

Messaggioda paluzzo » martedì 29 luglio 2014, 18:18

Leo75, hai lo stesso sistema che ti ho postato.
Devi solo copiarlo e ti combaciano tutti i tubi.
Il tuo collegamento scarico apirazione, si fa solo nelle navicelle spaziali !! :biggrin
Come valvola di non ritorno, compra quella dello scooter Leonardo - Aprilia 125 cc.
:o.k:
CLUB OF BLUEFISHES' KILLERS
Immagine

Un abbraccio da dietro a tutti
Avatar utente
paluzzo
Platinum Member
Platinum Member
 
Messaggi: 8379
Iscritto il: giovedì 20 novembre 2008, 11:58
Località: Palermo


Re: Il primo Aquascooter ?

Messaggioda leo75 » mercoledì 30 luglio 2014, 9:30

Sei un mito, ieri ho preso il raccordo ad y per derivare i due tubetti, qesta sera provo a collegarlo nel modo corretto e appena posso lo provo, intanti GRAZIE :clap:
leo75
Avanced User
Avanced User
 
Messaggi: 18
Iscritto il: lunedì 21 luglio 2014, 16:43


Re: Il primo Aquascooter ?

Messaggioda leo75 » mercoledì 30 luglio 2014, 9:41

Un'ultima domandina, la valvola di non ritorno come devo montarla cioè in che direzione deve esservi il flusso?
Leo
leo75
Avanced User
Avanced User
 
Messaggi: 18
Iscritto il: lunedì 21 luglio 2014, 16:43


Re: Il primo Aquascooter ?

Messaggioda paluzzo » mercoledì 30 luglio 2014, 10:29

leo75 ha scritto:Un'ultima domandina, la valvola di non ritorno come devo montarla cioè in che direzione deve esservi il flusso?
Leo


Deve mandare in pressione il serbatoio e non tornare indietro.
:ciao:
CLUB OF BLUEFISHES' KILLERS
Immagine

Un abbraccio da dietro a tutti
Avatar utente
paluzzo
Platinum Member
Platinum Member
 
Messaggi: 8379
Iscritto il: giovedì 20 novembre 2008, 11:58
Località: Palermo


Re: Il primo Aquascooter ?

Messaggioda leo75 » mercoledì 30 luglio 2014, 15:45

Ottimo grazie
leo75
Avanced User
Avanced User
 
Messaggi: 18
Iscritto il: lunedì 21 luglio 2014, 16:43


Re: Il primo Aquascooter ?

Messaggioda leo75 » lunedì 4 agosto 2014, 23:41

Triste delusione, finalmente oggi, dopo giorni di apnea al di fuori del mare causa piogge incredibili, ho provato l'AS, purtoppo però la situazione non è cambiata (parte fuori dall'acqua ma appena dentro dopo 10 secondi si ferma), ho sostituito tutti i tubetti, messo la valvola e fascettato, ora ho solo 4 cose che credo posso provare, sostituire la ventosa dello scarico, regolare il carburatore, sostituire la pipetta...andare a Lourdes..
Vi faro' sapere gli eventuali progressi..
Leo
leo75
Avanced User
Avanced User
 
Messaggi: 18
Iscritto il: lunedì 21 luglio 2014, 16:43


Re: Il primo Aquascooter ?

Messaggioda paluzzo » martedì 5 agosto 2014, 14:06

Presumo sia carburato troppo magro.
Vedi di sviatare la vite di regolazione di almeno 1/4 di giro e prova.
Però ................... hai cambiato le guarnizioni carburatore ?
Hai verificato che non sia una pedita di corrente dalla pipetta o dal cavo ormai secchi ?
Le anomalie potrebbero essere un'infinità su questo modello, ma non ti arrendere.
:ciao:
CLUB OF BLUEFISHES' KILLERS
Immagine

Un abbraccio da dietro a tutti
Avatar utente
paluzzo
Platinum Member
Platinum Member
 
Messaggi: 8379
Iscritto il: giovedì 20 novembre 2008, 11:58
Località: Palermo

Precedente

Torna a Aquascooter Comer - Arkos

Chi c’è in linea

Visitano il forum: Nessuno e 64 ospiti

cron